ESA(4) BSD Programmer's Manual ESA(4)
esa - ESS Technology Allegro-1 / Maestro-3 family audio device driver
esa* at pci? dev ? function ? audio* at esa?
The esa driver provides support for the ESS Allegro-1 and Maestro-3 audio devices on the PCI bus. These devices are popular in laptop systems. The Allegro-1 and the Maestro-3 are full-duplex devices that allow in- dependent playback and recording at sample rates between 8000Hz and 48000Hz and are capable of playback at 8 and 16 bit in mono and stereo.
ac97(4), audio(4), intro(4), maestro(4), pci(4)
The esa device driver appeared in OpenBSD 3.1.
Jared D. McNeill <firstname.lastname@example.org>
Hardware volume control is not yet supported by this driver. MirOS BSD #10-current April 7, 2002 1
Generated on 2016-04-09 18:24:16 by $MirOS: src/scripts/roff2htm,v 1.83 2016/03/26 23:38:28 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002–2016 The MirOS Project, Germany.
This product includes material provided by mirabilos.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.