AZ(4) BSD Programmer's Manual AZ(4)
az - Aztech/PackardBell radio card device driver
az0 at isa? port 0x350 az1 at isa? port 0x358 radio* at az?
The az driver provides support for the Aztech/PackardBell radio cards. The Aztech/PackardBell cards are stereo FM tuners that can tune in the 87.5-108.0 MHz range. They are capable of reporting signal status (tuned/not tuned, stereo/mono signal) and forcing audio output to mono. The card is based on the LM7001 chip; see radio(4) for details. The Aztech cards use only one I/O port. The I/O port is set by the driver to the value specified in the configuration file. The I/O port must be one of 0x350 and 0x358.
intro(4), isa(4), radio(4), radio(9)
The az device driver appeared in OpenBSD 3.0.
The az driver was written by Vladimir Popov <firstname.lastname@example.org> and Maxim Tsyplakov <email@example.com>. The man page was written by Vladimir Popov <firstname.lastname@example.org>.
It is impossible to determine which frequency the card is tuned to. Thus, the driver will report an internally stored value even if it is not correct (changed by some program that uses direct port access). MirOS BSD #10-current October 8, 2001 1
Generated on 2013-10-31 22:57:03 by $MirOS: src/scripts/roff2htm,v 1.77 2013/01/01 20:49:09 tg Exp $
These manual pages and other documentation are copyrighted by their respective writers;
their source is available at our CVSweb,
AnonCVS, and other mirrors. The rest is Copyright © 2002‒2013 The MirOS Project, Germany.
This product includes material provided by Thorsten Glaser.
This manual page’s HTML representation is supposed to be valid XHTML/1.1; if not, please send a bug report – diffs preferred.